https://www.acmicpc.net/problem/10869
문제
두 자연수 A와 B가 주어진다. 이때, A+B, A-B, A*B, A/B(몫), A%B(나머지)를 출력하는 프로그램을 작성하시오.
입력
두 자연수 A와 B가 주어진다. (1 ≤ A, B ≤ 10,000)
출력
첫째 줄에 A+B, 둘째 줄에 A-B, 셋째 줄에 A*B, 넷째 줄에 A/B, 다섯째 줄에 A%B를 출력한다.
예제 입력 1
7 3
예제 출력 1
10
4
21
2
1
풀이
단순히 사칙연산의 결과를 출력하면 되는 간단한 문제이다.
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
|
#include <stdio.h>
#include <stdlib.h>
int main() {
int a,b,result;
scanf("%d %d",&a,&b);
result=a+b;
printf("%d\n",result);
result=a-b;
printf("%d\n",result);
result=a*b;
printf("%d\n",result);
result=a/b;
printf("%d\n",result);
result=a%b;
printf("%d\n",result);
}
|
'C++ > 백준' 카테고리의 다른 글
[C++][백준] 10950 A+B - 3 (0) | 2020.03.12 |
---|---|
[C++][백준] 10871 X보다 작은 수 (0) | 2020.03.12 |
[C++][백준] [정렬] 10825 국영수 (0) | 2020.03.12 |
[C++][백준] 10818 최소, 최대 (0) | 2020.03.11 |
[C++][백준] 10817 세 수 (0) | 2020.03.11 |